SAP-BTP-Spielwiese/app1/node_modules/lodash/flake.nix
Markus Rettig 775ac7b58c completed step 3 from the tutorial
you must login with an BTP account in order to see the app
2024-02-08 16:13:36 +01:00

20 lines
459 B
Nix

{
inputs = {
utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, utils }:
utils.lib.eachDefaultSystem (system:
let
pkgs = nixpkgs.legacyPackages."${system}";
in rec {
devShell = pkgs.mkShell {
nativeBuildInputs = with pkgs; [
yarn
nodejs-14_x
nodePackages.typescript-language-server
nodePackages.eslint
];
};
});
}